Quality Location GmbH - Managed Nextclouds Downtime – Incident details

All systems operational

Managed Nextclouds Downtime

Resolved
Partial outage
Started about 1 year agoLasted 29 minutes

Affected

Managed Services

Partial outage from 10:30 AM to 11:00 AM

Nextcloud

Partial outage from 10:30 AM to 11:00 AM

Updates
  • Resolved
    Resolved

    Dear Customers,

    After intensive analysis, the whole thing can be traced back to a bug in the host system software. We are already examining further measures to be able to solve this problem in the future.

    We would like to sincerely apologize for the inconvenience.

  • Monitoring
    Monitoring

    All affected clouds should now be reachable again.
    If your cloud is still not accessible, please let us know.

    We are currently monitoring the situation and are continuing to investigate the cause.

  • Investigating
    Investigating

    Dear Customers,

    we are currently noticing isolated downtimes from Managed Nextclouds. (Not all clouds/host systems affected)
    Technicians are currently investigating the issue.

    If your cloud is affected, we would ask you not to restart it.
    As soon as we have further information, we will inform you immediately.