Quality Location GmbH - Managed Nextclouds Downtime – Incident details

All systems operational

Managed Nextclouds Downtime

Resolved
Operational
Started over 1 year agoLasted 36 minutes

Affected

Managed Services

Operational from 7:33 AM to 8:09 AM

Nextcloud

Operational from 7:33 AM to 8:09 AM

Updates
  • Resolved
    Update

    All affected clouds should now be accessible again.
    If your cloud is still not accessible, please let us know.

    We are currently monitoring the situation and are continuing to investigate the cause.

  • Resolved
    Resolved

    After consultation with the data center in Frankfurt am Main, the cause was as follows:

    On June 7, 2023, maintenance work was carried out in the data center that should not have any adverse effects.

    Due to a configuration error, there was an unplanned disruption within the backbone at the Fra1 site. The error could be corrected at short notice, but there was a restriction in accessibility.

    We would like to apologize to you for the inconvenience.

  • Investigating
    Investigating

    Dear Customers,

    we are currently noticing isolated downtimes from Managed Nextclouds. (Not all clouds affected)
    Technicians are currently investigating the issue.

    If your cloud is affected, we would ask you not to restart it.
    As soon as we have further information, we will inform you immediately.