Quality Location GmbH - Error DNS – Incident details

All systems operational

Error DNS

Resolved
Partial outage
Started over 1 year agoLasted 44 minutes

Affected

Managed Services

Partial outage from 3:19 PM to 4:03 PM

Webhosting

Partial outage from 3:19 PM to 4:03 PM

Nextcloud

Partial outage from 3:19 PM to 4:03 PM

Updates
  • Resolved
    Resolved

    Dear Customers,

    The problem with the DNS system has been resolved. It may take a few minutes before all services are available again.

    We would like to apologize again for the inconvenience caused.

  • Investigating
    Investigating

    Dear Customers,

    there is currently a problem with the DNS system, which is causing some services to be unavailable.
    Our technicians are currently working on a solution.

    We apologize for the inconvenience.